Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Fn Key On Board Not Doing Anything


  • Please log in to reply
5 replies to this topic

#1 Zen00

Zen00

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Missouri
  • Local time:09:26 AM

Posted 24 September 2008 - 12:12 PM

Hi, I just recently aquired a Toshiba Satellite r10, and I am trying to disable the touchpad on it. After a bit, I figured that I needed to use the Fn button to do so, so I held it down and hit the appropriate F9 button, nothing happened except when I held down the Fn button a box on the keyboard light up that has four arrows pointing outwards. Tried various Fn buttons and none of them worked at all.

My question is, how do I use it, the Fn button, and how do I disable the touchpad?
This space will eventually have something very cool to fill it up, but not right now.

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,406 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:26 AM

Posted 24 September 2008 - 12:23 PM

To disable the touchpad you need to press FN + F9.

http://www.fixya.com/support/p266402-toshi...pc/manual-14959

Edited by dc3, 24 September 2008 - 12:27 PM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 Zen00

Zen00
  • Topic Starter

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Missouri
  • Local time:09:26 AM

Posted 24 September 2008 - 03:37 PM

Yes, I have tried that, but when I do, nothing happens, the touchpad still works.
This space will eventually have something very cool to fill it up, but not right now.

#4 Zen00

Zen00
  • Topic Starter

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Missouri
  • Local time:09:26 AM

Posted 27 September 2008 - 10:16 PM

So, I guess no one has an answer for me?
This space will eventually have something very cool to fill it up, but not right now.

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,565 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:26 AM

Posted 28 September 2008 - 12:23 PM

Myself, I would try the BIOS for disabling such.

Louis

#6 Zen00

Zen00
  • Topic Starter

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Missouri
  • Local time:09:26 AM

Posted 01 October 2008 - 11:15 AM

Thanks for the tip, it worked! :thumbsup:

If anyone has an idea why my Fn key dosn't work, now that'd be cool... there's several functions for it I'd like to use if I could.
This space will eventually have something very cool to fill it up, but not right now.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users