Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Iolo.systemservice


  • Please log in to reply
2 replies to this topic

#1 diverken

diverken

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:27 AM

Posted 24 September 2008 - 09:57 AM

I upgraded to System mechanic pro 8. from System mech pro 7. .I un-installed sysmechpro 7 then down loaded. sysmech pro 8. it down loads then installs ,then restart. but it fails to initialize. or start. antiv, firewall . .went through this whole process again. .. contacted Iolo. . went into regedit cleared systmech 7 and all files. down loaded again .. same thing. ..After i click on the desk top icon nothing stirs. then a few moments later I get a popup. It states: "ioloSystemservice" is required to operate properly and sytem mechic has failed to start, as is same with firewall, antivirus, drive scrubber .

BC AdBot (Login to Remove)

 


#2 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:06:27 AM

Posted 24 September 2008 - 12:55 PM

Hi and welcom :thumbsup:

I guess you are running XPsp2(?)If this is the program you have on there
http://www.vnunet.com/vnunet/downloads/217...system-mechanic
which at first glance seems to be an all-inclusive package ,my question might be to ask what other protection programs you have on board as you may have a conflict?

I for one am NOT all that keen on an all- inclusive package but prefer a variety of tools to keep me protected :flowers:

#3 diverken

diverken
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:27 AM

Posted 24 September 2008 - 01:48 PM

Hi and welcom :thumbsup:

I guess you are running XPsp2(?)If this is the program you have on there
http://www.vnunet.com/vnunet/downloads/217...system-mechanic
which at first glance seems to be an all-inclusive package ,my question might be to ask what other protection programs you have on board as you may have a conflict?

I for one am NOT all that keen on an all- inclusive package but prefer a variety of tools to keep me protected :flowers:


I have XPsp3 and Yes I down loaded from Iolo Technologies. System Mechanic site directly. I have Anonmizer. anonmous web browsing, anti spyware,digital shredder, but during down load and install I have stopped this from running.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users