Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Age Of Empires Ii Problem


  • Please log in to reply
1 reply to this topic

#1 flickdog93

flickdog93

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:02:51 AM

Posted 24 September 2008 - 08:20 AM

i installed Age of Empires II before and it worked fine

now whenever i start it up it does the cinematics and then
if i skip all of them a black screen pops up and when i use
task manager the task bar has a pink tint to it

i don't know what to do

BC AdBot (Login to Remove)

 


#2 Guest_Abacus 7_*

Guest_Abacus 7_*

  • Guests
  • OFFLINE
  •  

Posted 25 September 2008 - 04:04 AM

From Memory? It has been quite a while? I think there is an Update on their Site?

There was a conflict addressed there.

Edit, this may help?

http://www.microsoft.com/games/age2/downloads.htm#updates

:thumbsup:

Edited by Abacus 7, 26 September 2008 - 03:52 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users