Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Network File Share Issue


  • Please log in to reply
3 replies to this topic

#1 bleepingnetwork

bleepingnetwork

  • Members
  • 79 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Planet X
  • Local time:06:51 PM

Posted 24 September 2008 - 06:42 AM

I have three systems out of many that are giving me a problem when it comes to file sharing. One workstation is able to reach the file shares just fine. While the rest of my workstations are getting a error of sorts. the error states."


\\systemname is not accessible. You might not have permission to use this network resource.
Contact the administrator of this server to fins out if you have access permissions.
The network path was not found."


Now since I am the administrator I have contacted my self several times over this matter with no response until I finally give my self a piece of my Mind, we ended up in an argument... I lost... either way the issue is still not fixed... :thumbsup: (word to the wise, don't argue with the Admin, he can read your email.)

The second part of the error says "network path not found" Well the one machine works and it is the same path from this machine as the others would have.

This is what I have got for clues and things I have tried so far:

1. Looking at the known working workstation I compaired the "hosts" file with the rest of the network and they are the same.

2.In active directory (server 2003) the working computer has the same properties as the rest.

3. In active Directory the File sharing machines that don't work have the same properties as the ones that do.

4. Cannot connect to the file share from the Server as well.

5. From a non working workstation I can ping the IP, but not the netbios name. the old IP shows up when using the "machine name" and says host unreachable. The one working workstation is able to ping ip and name.

6. so I think back a little bit and it was a hosts file issue that fixed something like this in the past. but I already checked those. I asked the administrator.. me... to check wins since wins and netbios are like brothers and all and within the wins server I find that both non working and the working systems are looking the same. well there are no entries at all in the Active registrations and Replication Partners..."I am on a rather unique network" but it does have wins installed on the server. (note to self... remove it if I am not using it)

7.Checked the actual file share on each machine to see if it is a security thing and they are set up the same for working and non working.

8. checked the routes with the route print command and the machines all look the same.

9. Did a Nbtstat -RR on one of the file sharing machines it said it completed correctly but it did not change.

I need to contact that Administrator again, I think he is holding out on me, probably laughing behind my back...


BleepingNetwork

Edited by bleepingnetwork, 24 September 2008 - 07:56 AM.


BC AdBot (Login to Remove)

 


#2 The G Bomb

The G Bomb

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Glasgow, Scotland
  • Local time:05:51 PM

Posted 24 September 2008 - 11:17 AM

Have you got a dns server with zones and machines set up in it? This could have old info still remaining from an old set up or something.

Sounds like the problem is to do with your names being linked to old ip addresses (Number 5 on your list). Thing I always play with is switching off all firewalls and uncheck Simple Networking, usually always gets a connection at least, then I jump up and down a bit and swear about windows firewall and networking in windows just loud enough for the System Admin to hear, who promptly tells me off. Yeah SysAdmin is me also.

#3 mackoko

mackoko

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:51 PM

Posted 24 September 2008 - 04:51 PM

try to access the server through its ip add. if it works then it means you dont have a dns or a wins server active. if you want, try to disable the dhcp and assign static ip on it. i prefer assigning static ip coz it works 100% for me all the time

#4 bleepingnetwork

bleepingnetwork
  • Topic Starter

  • Members
  • 79 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Planet X
  • Local time:06:51 PM

Posted 25 September 2008 - 03:41 AM

Thanks for the response,
I allways forget to add that the network is static.

I agree it being a netbios issue such as number 5 seems to point to.

The firewalls are not the issue I am sure of it.

I am able to access the file share through the \\ip\sharename from all machines, so this is Screaming NetBios to me. Which brings me back to Wins.

DNS and wins. Yeah they both are active but to be honest I am not sure what would be causing the issue in DNS. Event log says it is started and I get the same DNS if I flush and register. unless there is something more in cache of some type. After talking to the Admin side of me I realize I need to get back to wins some more... So I am adding a couple systems statically to wins just to see what happens.

nothing :inlove: ...wait the Admin is talking to me again :flowers:


Well the ADMIN got tired of this and said to me.... :trumpet: start from the beginning padawan.... localy not on the server... maybe wins is working on the server but not locally....WOOOO HOOOOOO he must have been laughing at me the whole time... dang admin I will get em back someday...

OK so this is what it was, the Wins locally was on all but one machine using the Wins Server we needed as a secondary. the primary Wins server was needed for only these three shares... I am not sure why every other one worked but hey, I am sure the admin knows why that is. I did a IPconfig /all noticed the correct one as a primary on the working machine and a secondary on non working machines, switched it and repaired the connections. Whew, I feel good all of a sudden. /flex /happydance :thumbsup:

Thanks G Bomb and Mackoko

BleepingNetwork

Edited by bleepingnetwork, 25 September 2008 - 03:53 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users