Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"Please be sure you have an active internet connection. Try


  • Please log in to reply
2 replies to this topic

#1 geoheid

geoheid

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:24 PM

Posted 27 April 2005 - 09:40 PM

Some computer specifics:

ISP: Verizon

Windows 98

512MB

2000MHz

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:09:24 PM

Posted 27 April 2005 - 11:34 PM

Perhaps if you were a little more detailed in the problem you are having, especially what error messages you are getting and precisely when you are getting these, someone could help you.
Thanks,
John
Whereof one cannot speak, thereof one should be silent.

#3 PC WizKid

PC WizKid

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Battle, nr Hastings, UK
  • Local time:09:24 PM

Posted 28 April 2005 - 03:58 AM

Please answer the last post otherwise noone can answer your problem.
I love Windows Vista Ultimate

Windows 7 RC no more :cry:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users