Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ie Cannot Display Webpage


  • Please log in to reply
6 replies to this topic

#1 CBuddha

CBuddha

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:09:16 PM

Posted 23 September 2008 - 09:41 PM

I can no longer access links to web pages. I get the following error:

"Internet Explorer Cannot Display Webpage"

This just started. Everything was fine a few days ago. Other than doing a restore, can someone tell me what the problem might be? I've looked at my firewall (ZoneAlarm) and everything seems to be fine. I will appreciate any help.

TIA

CBuddha :thumbsup:

BC AdBot (Login to Remove)

 


m

#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,719 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:08:16 PM

Posted 23 September 2008 - 11:03 PM

Hello CBuddha,

Does this happen on all web-pages or just some?

Have you tried cleaning cache, history, and temporary files?

What kind of internet connection do you have: Dial-up, cable, DSL etc.?

Do you use a router?

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#3 CBuddha

CBuddha
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:09:16 PM

Posted 24 September 2008 - 10:56 PM

Hi Orange Blossom,

Yes I have cleaned out cache, history, and temporary files. This happens on all pages so far. I can access MS homepage with no problem. Seems like I have trouble when the link is a video link on a web page. I have a cable connection. What do you think?

Thank you for your help!!

CBuddha

#4 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,719 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:08:16 PM

Posted 25 September 2008 - 12:14 AM

Let me clarify something:

You can navigate to web-pages, Correct?

If you click on a link in a webpage, that's when you get the error message, Correct?

Seems like I have trouble when the link is a video link on a web page.


So, links to videos don't work. Are the video's live-stream, MP3, flash, or . . . ? Do links to other kinds of content work?

Was there a recent update to Internet Explorer? Did you adjust security settings in either Internet Explorer or a security program shortly before you started experiencing these issues?

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#5 CBuddha

CBuddha
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:09:16 PM

Posted 25 September 2008 - 10:12 PM

Yes, I can navigate to most webpages. It seems like when the link is a video link...not sure if the links are video's live-stream, MP3, flash, or whatever. That's when I get the error. No recent updates have been made to any of my security settings, at least none that I know about.

Thank you again, I appreciate all your help!!

CBuddha

#6 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,571 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:16 AM

Posted 25 September 2008 - 10:38 PM

Try these general fixes:

Log on as an administrator, go Start > Run and type: "cmd". In the window that appears type: "netsh winsock reset". When the program is finished, you will receive the message: "Successfully reset the Winsock Catalog. You must restart the machine in order to complete the reset." Close the command box and reboot your computer.

Go Start > Run > type: "cmd" In the window that appears type: "ipconfig /flushdns". Close the command box.

Go Start > Control Panel > Network Connections. Right click on your default connection, usually Local Area Connection or Dial-up Connection if you are using Dial-up, and and choose Properties. Double-click on the Internet Protocol (TCP/IP) item. Select the radio button that says "Obtain DNS servers automatically". Reboot. Warning: Some Internet Service Providers need specific DNS settings. You need to make sure that you know if such DNS settings are required before you make this change.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#7 CBuddha

CBuddha
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:09:16 PM

Posted 26 September 2008 - 07:18 PM

Thanks Budapest,

I will try your suggestions and let you know what happens.

CBuddha




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users