Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Display Properties At All


  • Please log in to reply
3 replies to this topic

#1 OutCast_

OutCast_

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:35 PM

Posted 23 September 2008 - 06:25 PM

Hello,
I've recently had a hard drive crash, so I purchased a new one and did a fresh install of Windows XP SP2 home edition on a Fujitsu C2220 laptop w/ P4 2.40 GHz, ATI Radion IGP340M.

After installation, I went to change the display settings and right clicking on the desktop wouldn't produce any display properties. I went to the control panel and double clicked the display icon and it doesn't produce any results at all either. I get a hour glass for about a half a seconded and then nothing.

I have downloaded and installed the latest drivers for the video adapter and I've even removed the video card from the device manager and reinstalled drivers, but it hasn't helped.

I have checked all registry entries pertaining to the display and I've found no restrictions.

I have ran sfc /scannow (system file checker), and it did ask me for the windows cd and it replaced a few files that didn't help my problem.

Since I'm running a ATI video card, I can change the resolution with catalyst control center, but I'm stuck without the normal options of Themes, Desktop, Screen Saver, Appearance, Settings.

Any help would be appreciated!

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:35 PM

Posted 25 September 2008 - 10:11 AM

Try this registry edit (backup your registry before doing this!!!)
Go to http://www.kellys-korner-xp.com/xp_tweaks.htm
Scroll down to #285
The first item in the right hand column will say "Restore All Display Tabs"
Right click on it and select "Save Target As" or "Save Link As"
Save it to and ensure it has the .reg extension

Then double click on it and answer Yes when it asks you for permission to merge it into your registry.
Then see if it has worked. If not, then reboot the system to see if it'll work then.

Here's a direct link to the page with the code:
http://www.kellys-korner-xp.com/regs_edits...displaytabs.reg
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 OutCast_

OutCast_
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:35 PM

Posted 25 September 2008 - 11:55 AM

Hello usasma,
Thanks for the reply. I've been trying to tackle this problem for a while now and I've already tried that file, and every other registry entry pertaining to the video display.

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:35 PM

Posted 25 September 2008 - 03:51 PM

This is likely to be a Windows corruption - but since SFC.EXE didn't fix it, the next step would be a repair install of Windows.

If you have Internet Explorer 7 installed, read this first: http://support.microsoft.com/?kbid=917964
The repair install directions are here: http://www.michaelstevenstech.com/XPrepairinstall.htm
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users