Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malware


  • Please log in to reply
1 reply to this topic

#1 Herb

Herb

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:52 PM

Posted 02 August 2004 - 02:31 PM

Studying your web site information no doubt I have picked up Malware from and RV information forum as my I E page pops up on start along with a notice to work off line. Internet comes on the line normal ,but, flickers in about 5 min then in about 10 min disconnects. I have malware icons on the desk top and in the start menu. Tool bar has cannot find server Microsoft.

In A/W your web instructions I have run Spybot,Ad aware, A/2, CWS Shredder.Spybot identified 6 problems and repaired them only to have them come back again in the same manner as before. I do restart after ea run to make sure it completes its clean up. CWS Shredder made a register change in the I E and says I need a M. S. patch or need to delete Java VM. I checked for M. S. patches and was unable to find one compatible to this unit. I do have Java,but, not sure about Java VM,therefore , did, not delete it.
I have windows 98 SE and I E 5 I would appreciate you help. Thanks. Herb.

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,540 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:06:52 PM

Posted 02 August 2004 - 09:42 PM

Please post a hijackthis log in the hijackthis log forums. There is a post pinned to the top of that forum that explains how to do this.

Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users