Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sigmatel Audio Driver Wont Load


  • Please log in to reply
3 replies to this topic

#1 ihateadware52792

ihateadware52792

  • Members
  • 235 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:37 PM

Posted 23 September 2008 - 03:28 PM

My post about the crackling audio is pretty much solved. I need to use the "sigmatel high def audio DRIVER not the codec for things to work the way they should (recording, playback etc.)

the problem im having is. When i install the sigma tel audio DRIVER it works but when i restart to complete it it reverts back to "sigma tel audio CODEC" and thats a problem.

right now.. ive got the driver installed WITHOUT restarting and im looking in the device manager and it says the audio codec is there (not the audio driver) yet im using the audio DRIVER to record and such.

if i restart it will revert to the codec

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:37 PM

Posted 23 September 2008 - 05:58 PM

Have you uninstalled the codec through the Control Panel...Programs applet?
Have you uninstalled the codec device in Device Manager?
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 ihateadware52792

ihateadware52792
  • Topic Starter

  • Members
  • 235 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:37 PM

Posted 23 September 2008 - 06:03 PM

I did uninstall from device manager, didn't work

the one from the programs list is the one that i want to have. i believe.

the main issue here is

crackling audio (most of the time) (sometimes no, like right now it works)

CANT record anything (im a musician)

I'm trying to use Audacity and for the longest time i cannot record with this codec. only with the DRIVER which gets ovverridden in like 2 minutes by this CODEC.

#4 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:12:37 PM

Posted 23 September 2008 - 06:26 PM

See your post in the audio forum. You've got too many posts going on about the same thing. I'm not even going to attempt to merge them altogether
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users