Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Made Changes To Registry...now I'm Locked Out Of Programs


  • Please log in to reply
9 replies to this topic

#1 painterlady

painterlady

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:09 PM

Posted 23 September 2008 - 01:40 PM

the problem started with Antivirus2008 attaching itself to my computer. i have Norton antivirus and tried with no success at deleting Antivirus08. i went to Symantics help center and one of the suggestions was to open the registry and delete antivirus08 from there....in the process i beleive i deleted all the .exe files! @#$&%!
so now i am locked out of all my microsoft programs...and even programs such as my printer, norton antivirus, and my computer control panel jsut to name a few....
when i purchased my computer about 4 or five years ago...micrsoft windows xp home edition was already installed...so I don't have a disk...
I've looked through the microsoft help centers...how to repair or restore registry errors and .exe errors...all of them have nifty free downloads...but my system will not run them...hense..no .exe....@#$&%#@!
HELP...PLEASE!! :thumbsup:

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:10:09 PM

Posted 23 September 2008 - 01:47 PM

What is the make and model of your system? That'll let us know if there are other options for repairing the system (such as a restore partition, etc).
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 painterlady

painterlady
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:09 PM

Posted 23 September 2008 - 02:29 PM

i have a compaq presario....with Microsoft Windows XP Home installled when i bought it......

Edited by painterlady, 23 September 2008 - 02:34 PM.


#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,272 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:09 PM

Posted 23 September 2008 - 03:13 PM

What model Presario?

Louis

#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:10:09 PM

Posted 23 September 2008 - 03:20 PM

Do you have restore disks, or is there a prompt for System Recovery or System Restoration when the Compaq screen shows up when first booting the system? It should, in most cases, be a prompt to press F11 to start the recovery.

The exact model number will help us to determine that - here's a link on how to find it:
Desktops: http://h10025.www1.hp.com/ewfrf/wc/famiNum...cname=c00004461
Laptops: http://h10025.www1.hp.com/ewfrf/wc/famiNum...cname=c00033108

Edited by usasma, 23 September 2008 - 03:23 PM.

My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#6 painterlady

painterlady
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:09 PM

Posted 23 September 2008 - 04:36 PM

ok ..this is what i found...
on the front: SR1130NX
on the back: system # PC134A
serial # MXM4250JDX

#7 perr

perr

  • Members
  • 151 posts
  • OFFLINE
  •  
  • Local time:06:09 PM

Posted 23 September 2008 - 04:52 PM

Try this. Go here and download #12 left and right. Save them to your desktop and click on them. Your A/v may want to not run them but they are harmless. If that doesn't work look through the menu at Kellys and see if you find another fix that may be appropriate. Good luck.
#325 rt side may help.

http://www.kellys-korner-xp.com/xp_tweaks.htm

Edited by perr, 23 September 2008 - 04:55 PM.


#8 hamluis

hamluis

    Moderator


  • Moderator
  • 56,272 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:09 PM

Posted 23 September 2008 - 04:56 PM

http://h10025.www1.hp.com/ewfrf/wc/documen...=reg_R1002_USEN

Louis

#9 painterlady

painterlady
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:09 PM

Posted 24 September 2008 - 06:44 AM

OMG!! PERR, THANK YOU!! YOU'RE A LIFESAVER!!!! :thumbsup:
now i can do my happy dance! :flowers:
Ruth

#10 perr

perr

  • Members
  • 151 posts
  • OFFLINE
  •  
  • Local time:06:09 PM

Posted 24 September 2008 - 11:28 AM

Nice to have a response to a fix. Most people take the fix and just go away. Thx.
Which one worked for future help?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users