Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Red X In Small Box Usually In Emails


  • Please log in to reply
2 replies to this topic

#1 dsljohn

dsljohn

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:06:35 AM

Posted 23 September 2008 - 12:00 AM

I have this problem sometimes while trying to view either ads that were emailed to me, or sometimes, but not often, in emails I receive from people, and I am assuming that it is a photo or graphic.
I have XP Home on an HP computer, and my wife has the same problem, only much more often on her home built XP home computer.
I am assuming that it is perhaps a security setting or an active x setting that is keeping us both from viewing the graphic or photo.
When it appears, it is in the upper left of the photo, a small box with a small red x in it.
Thanks for your help in resolving this matter.

BC AdBot (Login to Remove)

 


m

#2 Box In A Bag

Box In A Bag

  • Members
  • 165 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Goodfellow AFB, Texas
  • Local time:06:35 AM

Posted 23 September 2008 - 12:15 AM

Sounds to me like a dead image. Basically when an image is sent to be viewed through an email, it could be an attachmet or just a image from a address. If the address is wrong or dead, it will just display a red X with box around it.
Posted Image
Intel Core2Duo E8400 wolfdale 3.0GHz OC'd to 3.8GHz 38C/39C maximum,

---Call 9-1-1 for emergencies.... or just post at Bleeping Computer---
------------Your friendly CVCOG 9-1-1 Network Administrator-----------

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 54,818 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:35 AM

Posted 23 September 2008 - 06:37 AM

The links to the graphics are broken, which is why the small red X appears.

This often occurs when persons forward emails.

http://www.worldstart.com/tips/tips.php/543

http://ask-leo.com/why_dont_pictures_show_...or_receive.html

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users