Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cant Load Any Software After Installing Spybot And Avg


  • Please log in to reply
3 replies to this topic

#1 captgnvr

captgnvr

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:06:46 AM

Posted 22 September 2008 - 03:20 AM

DEAR ALL


Relatively new. Have been getting 'windows security alert' very frequently and so I ran the spy bot, avg and some other scans.

The good news is, all that false alarms and warnings vanished.

The bad news is I am unable to load any programs as I keep getting this error 'CO CREATE INSTANCE FAILED. CODE 0X8007007E. THE SPECIFIED MODULE COULD NOT BE FOUND.'

So whenever I am installing a new software or any downloaded exe, I get this error and find in the 'start-all-programs- the new program when clicked on the drop down list shows "EMPTY".

Further most annoying is that the firefox has started to hang very frequently.

Would greatly appreciate if someone can shed some light on this and remedy.

Pls guide me.

brgds/captgnvr

BC AdBot (Login to Remove)

 


#2 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:09:16 PM

Posted 22 September 2008 - 09:22 AM

If you were already infected before loading spybot and avg, then teatimer could cause all kinds of problems as you were cleaning the computer. Neither program is very effective at removing all components of the newer malware infections.

http://www.bleepingcomputer.com/forums/t/131299/how-to-use-sdfix/

Let's see if you can get SDFix to run


Disconnect from the Internet and temporarily disable your anti-virus, script blocking and any real time protection programs before performing a scan.


Especially teatimer
Chewy

No. Try not. Do... or do not. There is no try.

#3 captgnvr

captgnvr
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:06:46 AM

Posted 23 September 2008 - 11:08 AM

D/CHEWY

Finally I managed to carry out sdfix without any problems. On starting the comp, i got in sys tray one red triangle or heart shaped with one 'x' in it warning that my computer is not protected. What shall I do?? Shall I post the report created by sdfix?

#4 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:09:16 PM

Posted 23 September 2008 - 11:42 AM

all directions given here specify a log or report, otherwise we are truly working blind

let's see if you can install and run MBAM next

http://www.bleepingcomputer.com/forums/ind...mp;#entry944365

you did turn off teatimer from loading in spybot's advanced properties?
Chewy

No. Try not. Do... or do not. There is no try.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users