Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook Express Problem


  • Please log in to reply
3 replies to this topic

#1 namron7002000

namron7002000

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:07 PM

Posted 21 September 2008 - 11:11 PM

Hi i have xp home & am using outlook express 6 with internet explorer 7

I can send & recieve mail ok

I can add attachments ok

But when i try to insert a picture the browse box drops down & when i select my pictures the my pictures box drops down but then everything stops working & i have to use task manager to exit

Any ideas please i reinstalled IE7 but still the same

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:05:07 AM

Posted 22 September 2008 - 11:39 AM

Try a different method.
Browse to the picture(s) you want to send.
RIGHT click.
The menu opens, choose SEND TO/Mail recipient.
You will be asked if you want the pictures to be made smaller (recommended because pics will be perfect size in the mail) or keep the original sizes (not recommended because this often makes the pic HUGE in the mail)-make your choice and hit OK.
OE compose new mail window will open.
You can highlight then delete the message in the mail.
Post back and let us know what happens.

#3 namron7002000

namron7002000
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:07 PM

Posted 22 September 2008 - 09:07 PM

Try a different method.
Browse to the picture(s) you want to send.
RIGHT click.
The menu opens, choose SEND TO/Mail recipient.
You will be asked if you want the pictures to be made smaller (recommended because pics will be perfect size in the mail) or keep the original sizes (not recommended because this often makes the pic HUGE in the mail)-make your choice and hit OK.
OE compose new mail window will open.
You can highlight then delete the message in the mail.
Post back and let us know what happens.


Thankyou for your suggestion this idea works But it adds the picture as an attachment which i can already do

My problem is i want to Insert the picture in the mail where i want to put it Thanks Again

#4 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:05:07 AM

Posted 23 September 2008 - 10:53 PM

When I use the above method, it always inserts into the body of the mail AND sends it as an attachment.
You will NOT see the picture in the body of the mail when OE compose box opens, but it will be there for the recipient. If you want to make sure the picture is in the mail body, send a test mail to yourself.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users