Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Document Failed To Print


  • Please log in to reply
1 reply to this topic

#1 dniccoli

dniccoli

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:03:58 PM

Posted 21 September 2008 - 09:39 AM

I am using XP Home with two printers directly connected via USB ports. One is an HP1410 "All in one", the other is a HP Laserjet 5P. When I try and print documents to the Laser Jet, I get these pop ups that say " This documnet failed to print" however the document will print eventualy, it seems slow but it will print the document. I can close the pop up but it just keeps coming come back on with a red question mark on the printer in the toolbar. I am having no problems with the HP1410. I have re-installed the drivers with no luck.
Laser jet 5 Properties: Ports- USB002 Virtual port (USB001 Virtual port is the 1410)
Advanced- Spool print jobs (I tried printing directly to the printer, same result)
Bi-directional support- Enabled
Thank you in advance.

BC AdBot (Login to Remove)

 


m

#2 hamluis

hamluis

    Moderator


  • Moderator
  • 54,819 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:58 PM

Posted 21 September 2008 - 12:54 PM

My standard solution for any printer problem: Uninstall/reinstall the printer and printer software.

Make the HP the default printer and (temporarily) remove the other.

This should help define the problem.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users