Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Monitor Problems


  • Please log in to reply
4 replies to this topic

#1 texashillbilly

texashillbilly

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:02:15 AM

Posted 20 September 2008 - 01:47 PM

hi all hope someone can help just bought a 19 widescreen amw model number A912WDB for my wifes computer hooked it according to the directions turned it on and it says no signal on the screen then goes blank any suggestions?

BC AdBot (Login to Remove)

 


m

#2 ComputerWhizz7

ComputerWhizz7

  • Members
  • 408 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Zealand
  • Local time:09:15 PM

Posted 20 September 2008 - 03:31 PM

Desktop or Laptop?
I came, I saw, I conquered. - Julius Caeser

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 54,830 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:15 AM

Posted 20 September 2008 - 04:15 PM

Check all connections...and reseat the video card, if you have an actual card.

Louis

#4 texashillbilly

texashillbilly
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:02:15 AM

Posted 20 September 2008 - 05:06 PM

thanks all turns out it was the graphics card tried another one and it is working fine now

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 54,830 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:15 AM

Posted 20 September 2008 - 05:53 PM

Good job, happy computing :thumbsup:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users