Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microphone Goes Strait To Speakers.


  • Please log in to reply
4 replies to this topic

#1 Renamon

Renamon

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:12:41 PM

Posted 20 September 2008 - 09:27 AM

Hello. New problem, this one with my 06 DELL. I have a microphone, and it worked fine on my other computer, but on this one the voice goes strait to speakers. The voice won't even send over the internet or anything while playing online games. (The one I want to use the mic for is Aces High 2.)

I believe it has something to do with the settings, since this has been used by four other people before I got it. I have a soundMAX integrated digital audio sound (Card, I think.) Any help is much appreciated.

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:12:41 PM

Posted 20 September 2008 - 10:08 AM

First I would double-check that you have it in the correct jack
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Renamon

Renamon
  • Topic Starter

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:12:41 PM

Posted 20 September 2008 - 12:14 PM

It's in the red jck on the back of the omuter with a microphone image next to it which is also red. It's in the right jack, lol.

Red = Mic
Green = speakers
Blue = .... that one I don't know.

#4 ComputerWhizz7

ComputerWhizz7

  • Members
  • 408 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Zealand
  • Local time:05:41 AM

Posted 20 September 2008 - 03:37 PM

In the Master Volume control, is the microphone control muted? As it should be because otherwise it will come through to your speakers.
I came, I saw, I conquered. - Julius Caeser

#5 Renamon

Renamon
  • Topic Starter

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:12:41 PM

Posted 20 September 2008 - 07:20 PM

Well, even if it is, it's still not going out over the game at all.


Close the topic.

To fix this problem, go to the master volume, go to preferences, and mak sure microphone is checked and all of the way muted. Also turn off sound boost1.0 that is with audioMAX.

I think that's all I did.

Edited by Renamon, 20 September 2008 - 11:52 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users