Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Here


  • Please log in to reply
2 replies to this topic

#1 weaslemulberry

weaslemulberry

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:15 AM

Posted 20 September 2008 - 03:19 AM

wouldnt mind lowering my CPU usage.....my laptop slows down and eventually locks when doing multiple things.

I have Windows Vista on an Inspiron I6400

Processor : Intel® Core™ Duo CPU T2350 @1.86 GHz 1.87 GHz

with 2.0 Gig of RAM 32 bit OS



I have 120 GB on here with about 46.5 GB free of the 99.7 Avail......
I have looked at my startup list and narrowed it down some.....but not exactly sure what I can disable.
Any help will be gladly appreciated.

Thanks,

Chris P

BC AdBot (Login to Remove)

 


#2 ComputerWhizz7

ComputerWhizz7

  • Members
  • 408 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Zealand
  • Local time:12:15 AM

Posted 20 September 2008 - 04:29 AM

Hi and Welcome to Bleepingcomputer!!

We are unable to answer your question in this forum so please post it in the correct forum.

I'm sure we can help.

Regards.
I came, I saw, I conquered. - Julius Caeser

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:05:15 AM

Posted 20 September 2008 - 05:30 AM

Welcome to Bleeping Computer, weaslemulberry.

As ComputerWhizz7 stated, please post your problem in the appropriate forum, and I'm sure, someone will be able to help you out.

Please take the time, to browse the New User Orientation forum, to help familiarize yourself with how the board works.
If you have any questions about how to use this site, this forum will probably answer them.

Also, don't forget to check out the Tutorials.
There's a lot of very useful information, in there.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users