Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Strange Blue Screen Of Death - Why?


  • Please log in to reply
1 reply to this topic

#1 Amane

Amane

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:32 PM

Posted 20 September 2008 - 03:11 AM

Hi, i've had this problem before but I managed to fix it with a system restore the last time,
This time I couldn't (the earliest restore seemed to have the problem as well)

**MOD REMOVED HJT LOGFILE**

I'm not sure what's wrong with it, it goes hangs my comp when I open a video (But I can run quicktime stuff and edit videos still).

I also included a video of what happens (short video) for you guys to take a look and see if anyone can help me?
http://www.mediafire.com/?yyjdtnztuem

I thought it might be a codec problem so I re-installed all my codecs and stuff, but i'm still getting the blue screen
Help please!!

Windows gives me the following error code (if it helps in any way)
BCCode : 1000000a BCP1 : 00000016 BCP2 : 0000001C BCP3 : 00000000
BCP4 : 80502392 OSVer : 5_1_2600 SP : 2_0 Product : 256_1

cheers.

Edited by usasma, 20 September 2008 - 07:00 AM.
Removed HJT logfile & sent in PM to member


BC AdBot (Login to Remove)

 


#2 peterdiva

peterdiva

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Western Australia
  • Local time:12:32 PM

Posted 20 September 2008 - 03:54 AM

Uninstall the ASUS enhanced video drivers. They're known to crash with that bugcheck. You'll need to reinstall the Nvidia drivers after doing this.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users