Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Quicktime Internet Videos Won't Play


  • Please log in to reply
No replies to this topic

#1 straz

straz

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:02 AM

Posted 19 September 2008 - 05:47 PM

win xp machine all the latest updates this happens in firefox but not in IE?

quicktime videos on http://www.apple.com/getamac/ads/ do not play

all you see is a blank white pane and a spinning 'wheel'

i've tried reinstalling quicktime and quicktime alternative but still no luck

i can't even see the little thumbnails of the videos below that screen like i can on another pc


well, resolved ...

ad block plus addon for firefox needed disabled

Edited by straz, 19 September 2008 - 05:51 PM.


BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users