Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Annoying Crash :(


  • Please log in to reply
1 reply to this topic

#1 Spedz

Spedz

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:22 PM

Posted 19 September 2008 - 02:36 PM

I got a second hand computer, but bought a new hardrive.. And after loading XP, drivers etc.. All was fine.
But once I try to play a game, it'll flash a quick blue screen and then restart
(Sometimes it doesn't even get to the pre-game titles/credits etc)

It's also happened watching a youtube video :/ (It was as I clicked for a new tab)

I've tried reinstalling the game, updated graphics card drivers..
(The bios is a few months out of date, but I don't want to risk creating more problems..)
Can anyone help?

I've tried both Quake 4 & Hellgate London
and playing onnn:
Q6600 (clocked to 2.7)
320MB 8800GTS
Asus p5w dh deluxe
3GB Memory (I've tried memtest and it appears fine)
There are also 4 fans all running fine..

(I've tried going into system properties and unclicking 'Automatic restart', but it still restarts
:thumbsup:

Help meee.. Please :flowers:

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:12:22 AM

Posted 20 September 2008 - 07:40 AM

Sounds like a driver issue. Are your video card drivers updated, and do you have the latest Windows XP Updates? What kind of power supply do you have?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users