Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Network Adaptor


  • Please log in to reply
5 replies to this topic

#1 txsman14

txsman14

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:53 PM

Posted 18 September 2008 - 09:06 PM

installed xp pro with copy of recovery disc... cannot get laptop network adaptor to pick up any available networks... how do i configure adaptor to do so. drivers should be okay. was working last week until had to reinstal windows xp thanks in advance

BC AdBot (Login to Remove)

 


m

#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:53 PM

Posted 18 September 2008 - 10:12 PM

Wireless or wired?

#3 txsman14

txsman14
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:53 PM

Posted 19 September 2008 - 06:38 AM

It is the wireless apapter- National Semiconductor. The internet is comcast cable to the house, but have wireless router to allow other connections. For some reason, tne wireless card is not being recognized.

#4 sreez

sreez

  • Members
  • 634 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dubai(UAE)
  • Local time:12:53 AM

Posted 19 September 2008 - 07:10 AM

Hi txsman,

Welcome to BC.

"drivers should be okay. " First check and confirm they are fine.

To do so Start--> computer(right click)---> Manage--> From list find Device manager--> and check if your network adapters are fine there without yellow ! mark beside them.

It better to check through LAN card as once, just a plug a ethernet cable and see if everything is working fine.

Well if you see none of them has yellow mark. Then first make sure your wireless is turned on, depending on your laptop the button to enable it.If you already tried all these.

Then check the software to manage to wireless connections is working fine. Or else you can enable windows to manage wireless connection through "wireless zero configuration"
To do this Start-->Run . Type command "services.msc" ( without quotes ).
Jump to services starting with "W" and find "Wireless zero configuration" and click on it and make sure the "startup type" is "automatic2

good luck :thumbsup:

LIFE is so simple, if you know the reason of your existence at certain place. Treat every step as first one and trust god, friends, relatives and everyone.

 

Its a simple magic trick given to me by one friend also and I am at this stage  :love4u:


#5 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:53 PM

Posted 19 September 2008 - 11:00 AM

Hi txsman,

Welcome to BC.

"drivers should be okay. " First check and confirm they are fine.

To do so Start--> computer(right click)---> Manage--> From list find Device manager--> and check if your network adapters are fine there without yellow ! mark beside them.

It better to check through LAN card as once, just a plug a ethernet cable and see if everything is working fine.

Well if you see none of them has yellow mark. Then first make sure your wireless is turned on, depending on your laptop the button to enable it.If you already tried all these.

Then check the software to manage to wireless connections is working fine. Or else you can enable windows to manage wireless connection through "wireless zero configuration"
To do this Start-->Run . Type command "services.msc" ( without quotes ).
Jump to services starting with "W" and find "Wireless zero configuration" and click on it and make sure the "startup type" is "automatic2

good luck :thumbsup:


Actually it may be better to use the tools the wireless card came with.

#6 DaChew

DaChew

    Visiting Alien


  • BC Advisor
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:04:53 PM

Posted 19 September 2008 - 11:07 AM

Look in device manager, is there an entry for unknown device?

Didn't the adapter come with a driver cd?
Chewy

No. Try not. Do... or do not. There is no try.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users