Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Trouble Installing Home On New Hd


  • Please log in to reply
1 reply to this topic

#1 333nnn

333nnn

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Local time:01:29 AM

Posted 18 September 2008 - 05:56 PM

Compaq Presario 5000, model 5BW220, made in 2000, WD 320G HD.
I'm trying to instal XP Home on a new WD hd. The hd came with a cd. I think it's an installation cd. On the CD it says: "Google Software, Drive Installation, Diagnositics, User Documentation, Google taskbar, Google Desktop, Picasa". On the cd it says: "If Windows is not installed boot from this CD". When I boot from the installation CD it goes through a number of steps then stops at: "Attempting PM ATA Identify-SN......Invalid Response" then the same text except PS is in place of PM with no response. I stopped running the cd at that point because it was taking so long. When I tried installing the XP Home OEM CD before trying the installation CD it went through the partitioning and then through the formatting, but before the formatting was complete I fell asleep. When I awoke the message: "Press any key to boot from CD...A disk read error occurred. Press Ctrl+Alt+Del to restart". Whatever I tried it just went back to the same message even after rebooting. Is the hd faulty or the XP Home installation cd, how long should the installation cd take to do its thing, and is it necessary to use the hd installation cd before installing the o/s? I suspect a problem with the HD because there was a problem with both cds. My understanding of computers is rudimentary. Thanks for any replies.

Edited by 333nnn, 18 September 2008 - 06:10 PM.


BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:29 PM

Posted 18 September 2008 - 06:02 PM

Double check that the cables for the hard drive are correctly connected and seated. If that doesn't help try downloading a diagnostic from the WD website.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users