Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Amd Processor System


  • Please log in to reply
2 replies to this topic

#1 honu1

honu1

  • Members
  • 477 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:USA
  • Local time:07:41 AM

Posted 18 September 2008 - 05:38 PM

I was looking over the posts here about the problems with installing Windows XP-SP3.
I also had a problem+ended up having SP2 reinstalled.
What exactly is meany by the term"AMD processor system"?
I couldn't find that term here in the glossary.
Thanks
honu1
Life isn't about how to survive the storm, but how to dance in the rain.

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:09:41 AM

Posted 18 September 2008 - 06:30 PM

To simplify things, there are 2 different CPUs used in building computers running Microsoft. One is Intel and the other is AMD
Some AMD equipped computers had a problem with SP3
http://www.microsoft.com/downloads/details...;displaylang=en

http://support.microsoft.com/?kbid=953356
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 honu1

honu1
  • Topic Starter

  • Members
  • 477 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:USA
  • Local time:07:41 AM

Posted 18 September 2008 - 07:08 PM

Thank's Mark,
I just looked at the case on my cpu+it's an Intel. I'm running just fine with SP2. Not sure why I crashed+burned after the install of SP3, but I'm happy with what I have.
There is so much to learn!
Life isn't about how to survive the storm, but how to dance in the rain.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users