Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Defender Problem


  • Please log in to reply
No replies to this topic

#1 thatoneguyyep101

thatoneguyyep101

  • Members
  • 247 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:27 AM

Posted 18 September 2008 - 05:22 AM

I last updated windows defender on 9/11 and the definition version is 1.43.309.0 so I tried to update it today, and got an error code. The error code is 0x80070643, so I tried to manually install updates, and ran into another problem.

When I try to check for updates:
Posted Image

Here's what happens when I try to manually install updates:
Posted Image

Any ideas as to fixing this problem? And please ignore the mac os x look in the screenshots, it's just a theme I have for my computer. Thanks [=

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users