Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Starcraft On Service Pack3


  • Please log in to reply
2 replies to this topic

#1 rozzkie

rozzkie

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:12:45 PM

Posted 18 September 2008 - 02:24 AM

Does StarCraft runs on Windows XP Service Pack 3?! because last year i bought a Star Craft CD and managed to install and uninstall it on my laptop..
but now that windows automatically update my XP into Service Pack 3, i cant install Star Craft anymore, when i try to open the .exe and the auto play, my laptop suddenly freezes and runs very slow that i have to press the power button to power it off..i tried it so many times and get the same result..
i am using windows xp sp3, 1.59Ghz processor with 512 memory..

thanks for you're help.. :thumbsup:

BC AdBot (Login to Remove)

 


#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:05:45 PM

Posted 28 September 2008 - 01:38 PM

Hello rozzkie,

That sounds strange, the event viewer may give some more information.

1. Click Start select run
2. Type eventvwr.exe
3. Press enter
4. Search through the groups for errors and warnings.
5. Double click on each error and or warning.
6. Locate the copy to clipboard button, Posted Image (under the two arrows)
7. Let us know what you find. (paste the results)
Regards,

Alan.

#3 oneup

oneup

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Local time:12:45 PM

Posted 10 October 2008 - 08:59 AM

have you tried compatibility mode? is there a new patch that will fix that? ( I don't play the game, but I hear they still patch it).
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users