Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Completely Unistalling A Program


  • Please log in to reply
5 replies to this topic

#1 upser013

upser013

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:06 PM

Posted 17 September 2008 - 06:31 AM

I am using a custom built computer that is running windows xp. I recently downloaded a virus called MSA security. It messed up my computer by putting porn all over the place. It also attacted my anti virus software and my modem program. I am using an ADSL web Clipper modem by Atlantis Land. I have fixed all of the problems caused by this virus but I cannot reload my modem software because it says that it is already installed on my pc. I have tried to find any related files but cannot. It is not under add/remove or program files in windows explorer.
I am having to use a different computer to access this website due to no modem in my computer. My system restore does not work either I have tried that in regular mode and safe mode neither work. I am willing to reformat but I do not have an XP disk and have yet to find someone that does. It seems that everyone I know has upgraded to Vista. I would rather not pay for a cd but if I need to I will. I have everything I need saved on an external harddrive so I do not mind starting over.
Any suggestions on a program that I can install to seek out any hidden files and delete them or a way that I can force the modem software to overwrite program files that it is finding on the computer.
Thanks in advance!!

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:06 AM

Posted 17 September 2008 - 08:21 AM

Hi :thumbsup:.

What modem software are you referring to?

Did you try to uninstall the modem and then reinstall it?

Louis

#3 upser013

upser013
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:06 PM

Posted 17 September 2008 - 08:35 AM

The modem is a Atlantis Land Web Clipper and it is the software that came with the modem to make it run because it is a USB modem. I have unistalled the modem from the Device Manager but not Add/Remove because it is not on that list. I have reinstalled the modem without the software but it cannot connect to the internet like that because the correct options are not picked. It needs the software to work properly. I just need to find the files that are hidden that the software is finding when trying to reinstall and delete those. When reinstallig the software I get to a point where it sas it can not continue with the installation because it is already installed but I do not see where.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:06 AM

Posted 17 September 2008 - 10:39 AM

http://www.atlantisland.it/manuali/4841_A01-AU3_ME01.pdf

Above link is for modem...the only "software" I see mentioned is the modem driver, which is removable via Device Manager.

If you have additional software installed, it probably is that of your ISP...I've seen this before with DSL (Motorola modems and 2Wire software).

Such software should have come on a CD...do you have such a CD?

Did you try contacting your ISP?

Louis

#5 upser013

upser013
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:06 PM

Posted 17 September 2008 - 10:50 AM

I was able to find the device under device manager but I had to click show hidden devices and then it showed up. I unistalled it from there and then was able to reinstall all of the software needed to run it. Thank you for the assistance.

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 56,131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:06 AM

Posted 17 September 2008 - 11:11 AM

You solved it, happy computing :thumbsup:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users