Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

So Screwed


  • Please log in to reply
2 replies to this topic

#1 TPnTX

TPnTX

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:30 PM

Posted 17 September 2008 - 06:25 AM

Apparently I stepped in a bunch of crap and I can't seem to do anything about it. It started not being able to download anything which includes attachments. I get the security alert message.

In an effort to download and cleanup things I, copied apps from a networked PC discovered I can run anything either.
What I've tried is to get firefox to see if the security thing affects it too. After copying the install exe I can't run it.

I am an admin and I've tried all the security settings.

I think I'm stuck. Even if I tried to go the hijack route I can't acquire and run any of the typical apps to clean it up.


Im out of ideas. Got any suggestions?

BC AdBot (Login to Remove)

 


m

#2 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Staff Emeritus
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:01:30 PM

Posted 17 September 2008 - 06:40 AM

Please stick with this thread initially.

//Related thread > http://www.bleepingcomputer.com/forums/ind...mp;#entry946135
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)

#3 TPnTX

TPnTX
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:30 PM

Posted 17 September 2008 - 06:45 AM

why? it has gone beyond browser issue. Not only can I not download, I can run and install. It also blew away my user profile and who knows what is next. I a little desparate, it's cleary an infection issue and this is problaby where I'll get more eyes and may some help. Delete the other if you want to.

I know you have a tough job keeping this place tidy and i'm sorry for posting in the wrong place earlier. As you noticed I tried to correct that myself. anyway thanks

Edited by TPnTX, 17 September 2008 - 06:48 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users