Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop Wireless Device Erroring


  • Please log in to reply
2 replies to this topic

#1 Scorpion0308

Scorpion0308

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:36 PM

Posted 17 September 2008 - 12:44 AM

My parents Acer laptop has recently started erroring after POST, with this error:

blah blah.....
Mouse initialized
ERROR
Resource Conflict - PCI in slot 03
   Bus:06, Device:04, Function:00


Then there are the options to press F1 to resume or F2 to enter setup. As far as I can tell there is nothing in setup that will help, I tried reseting to default, which it should have been anyway, with no luck. When you press resume, it loads windows and comes up with a new hardware detected box. Its for a PCI device. The wireless controller isnt anywhere in the device manager and when I hit the toggle button/switch or whatever on the case of the laptop to enable/disable the wireless device, an on screen message comes up stating "No Wireless Device Detected" or something similar to that. I've tried using the Recover disk to install the device driver but it didnt seem to work. Maybe I did it wrong? The issue was resolved the last time I tried fixing it, it just kind of fixed itself actually, so I left it alone. But the problem has since re-appeared, now I need to know how to permanently fix it. Any help would be appreciated! Thanks guys! :thumbsup:

PS. Just let me know if you need anymore information.

Edited by Scorpion0308, 17 September 2008 - 12:45 AM.


BC AdBot (Login to Remove)

 


#2 The G Bomb

The G Bomb

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Glasgow, Scotland
  • Local time:06:36 PM

Posted 24 September 2008 - 10:42 AM

In Device Manager, you could remove the PCI Device, its sounds like that has been installed instead of you Wireless card, then go through the install new hardware and click have disc when it gets to the bit about installing drivers. Use your setup disc to install the wireless card drivers and hopefully you should be set.

If you can't get the drivers off the install disc you might be able to download them from the Acer website.

#3 mackoko

mackoko

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:36 PM

Posted 24 September 2008 - 03:26 PM

just in case you dont have a setup cd, you can just change the device configuration to eliminate conflicts. if the problem is still there then reformat your laptop :D




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users