Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Vps Message And Blank Page On Website

  • Please log in to reply
No replies to this topic

#1 HJT Noob

HJT Noob

  • Members
  • 71 posts
  • Local time:06:37 PM

Posted 15 September 2008 - 02:44 PM

I can't access a website (agesanctuary.com) that I have been able to access for the past couple of years. I've checked with some friends, and they are able to access it. When I enter the address, a screen pops up with a blank white page with the word "VPS" in bold at the top left corner. I tried accessing the webpage using firefox as well as IE explorer, tried deleting my temporary internet files, making sure SSL was checked, added it to my trusted websites, and changed my static IP address, but nothing is working.

I can't find a website that describes this problem either. Hopefully someone can help me.


EDIT: Nevermind, it looks like Europeans can access it, but nobody in america can. I have no clue why that is, but I guess it's not a problem.

Edited by HJT Noob, 15 September 2008 - 04:01 PM.

BC AdBot (Login to Remove)



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users