Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slow Internet Speeds/ High Ping/ Low Connections


  • Please log in to reply
No replies to this topic

#1 lemmegetatthat

lemmegetatthat

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:06:25 AM

Posted 15 September 2008 - 01:36 PM

Hi, i have been experiencing slow internet speeds on my new Vista machine. I ran speed tests on my two laptops (xp/vista) and here are the results:

xp:
Posted Image
The site said this was excellent
Vista:
Posted Image
The site said this was "less good"

as you can see, there is a big difference in latency and connections per minute. how can i improve on these numbers?
When i first got the vista laptop, i thought it was lightening fast compared to my old xp, but now it has decreased significantly and i get a lot of page load errors.
I run AVG virus scans daily without a prob. Havent installed any weird software either.

Edited by lemmegetatthat, 15 September 2008 - 01:49 PM.


BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users