Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mouse And Keyboard...


  • Please log in to reply
16 replies to this topic

#1 sirlance

sirlance

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:09:36 PM

Posted 15 September 2008 - 02:38 AM

It started this morning when my keyboard and mouse wont move. I tried plugging the mouse and keyboard into another pc but it works. Then i tried exchanging the cpu into the other units. it works perfectly. the mouse moves and the keyboard is functional. So i thought it is ok to return it from its original set but when it started load and its in the desktop already, its still the same. the mouse and keyboard is not functional. Can someone pls help me. :thumbsup:

BC AdBot (Login to Remove)

 


m

#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:36 AM

Posted 15 September 2008 - 04:09 AM

PS/2 Mouse and keyboard or USB?

#3 sirlance

sirlance
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:09:36 PM

Posted 15 September 2008 - 05:16 AM

yes. the connector of the mouse is a usb but it has an adaptor.
picture this. I have 4 units of pc. From the mouse to the monitor they have the same brand.they are all the same.

i tried replacing the cpu of the unit with the other cpu. the mouse and the keyboard is still not functioning.
wheres the problem lies? in the keyboard and mouse? i tried it in my other units, it works fine. The in hte cpu? I connected it in my other monitor ,mouse, keyboard and avr. It still works fine.

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:36 AM

Posted 15 September 2008 - 05:43 AM

Im willing to bet you need to reinstall your USB Drivers.

#5 sirlance

sirlance
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:09:36 PM

Posted 15 September 2008 - 06:13 AM

Are you sure? but why is it that when i tried my cpu in other units, the mouse and keyboard works?

#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:36 AM

Posted 15 September 2008 - 06:15 AM

You mean you took your computer to another work bench and tried another mouse and keyboard?

#7 sirlance

sirlance
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:09:36 PM

Posted 15 September 2008 - 06:20 AM

ok lets try this.for more clearer explanation.i got 4 units.it consists;
SERVER
PC 1
PC 2
PC 3
The one has a prob is PC 2. the mouse and keyboard wont function.
Then i tried the mouse and keyboard of PC 2 in my SERVER.It works very fine.
Then i tried the CPU of PC 2 exchange in my SERVER's CPU.Still works fine.
But when i tried my PC 3 CPU exchange for PC 2 CPU, the mouse and keyboard is none functional.

#8 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:36 AM

Posted 15 September 2008 - 06:57 AM

Seems odd it would be intermittent. Are you trying with or without the USB to PS/2 Adapter.

#9 sirlance

sirlance
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:09:36 PM

Posted 15 September 2008 - 07:10 AM

with adapter. so as all my mouse here.

#10 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:36 AM

Posted 15 September 2008 - 07:34 AM

Can you try it without the use of the adapter?

#11 sirlance

sirlance
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:09:36 PM

Posted 15 September 2008 - 08:08 AM

yes it works with out the adapter. but the prob now is my keyboard.

#12 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:36 AM

Posted 15 September 2008 - 08:21 AM

And your keyboard is USB or PS/2?

#13 sirlance

sirlance
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:09:36 PM

Posted 15 September 2008 - 08:32 AM

its PS/2. So do u think the prob is in the slot w/c the keyboard is connected?

#14 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:36 AM

Posted 15 September 2008 - 08:35 AM

I am thinking you have an issue with the PS/2 Port on your computer or the connection on the cord.

#15 sirlance

sirlance
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:09:36 PM

Posted 15 September 2008 - 08:39 AM

So if i buy a usb keyboard will it solve my prob? what do u think?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users