Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista Hanging, Then Bsod


  • Please log in to reply
1 reply to this topic

#1 APLmath

APLmath

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:05 PM

Posted 15 September 2008 - 02:11 AM

Hi,

This has been a problem that has been bugging me for a long time. Basically, my computer tends to freeze/hang after about 30 minutes to an hour of use. Then, usually what happens next is a BSoD. Sometimes, this can happen over a dozen times a day. The description for the BSoD is always the same. Here's the problem description:

Problem signature
Problem Event Name: BlueScreen
OS Version: 6.0.6001.2.1.0.768.3
Locale ID: 1033

Files that help describe the problem (some files may no longer be available)
Mini091408-02.dmp
sysdata.xml
Version.txt

View a temporary copy of these files
Warning: If a virus or other security threat caused the problem, opening a copy of the files could harm your computer.

Extra information about the problem
BCCode: 8086
BCP1: 0000000000000000
BCP2: 0000000000000000
BCP3: 0000000000000000
BCP4: 0000000000000000
OS Version: 6_0_6001
Service Pack: 1_0
Product: 768_1

Something that I've noticed is that this happens usually when I'm running Firefox, though it has also happened when I'm not running it. I'm kind of suspecting it has to do with the Flash plugin or something, since I've read that it may cause problems for Vista.

I'm using a Gateway M-6866 which I got around late July. It says that Service Pack 1 is already installed.

Thanks in advance for any help.

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:05 PM

Posted 15 September 2008 - 03:19 PM

Try performing an analysis of the Mini091408-02.dmp file using this link: http://forums.majorgeeks.com/showthread.php?t=35246
Copy/paste the results into your next post and we'll see what we can locate.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users