Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer problem


  • Please log in to reply
6 replies to this topic

#1 groupfour

groupfour

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:06 AM

Posted 26 April 2005 - 06:37 AM

Hi
Having a problem with Internet Explorer - whenever I try and open a webpage (even my homepage) my PC acts as if I'm downloading it - IE closes and I get asked if I want to save it or open it. No matter what I chose I then get an error message and told that Internet Explorer needs to close etc.
I can't access Help and Support - seems to have vanished too.
I use Spybot and Adaware to remove us much stuff as I can.
Any help / tips would be appreciated.

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,622 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:06 AM

Posted 27 April 2005 - 12:35 AM

So if you visit this site, it doesnt open the page, it instead downloads it?

#3 groupfour

groupfour
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:06 AM

Posted 27 April 2005 - 03:55 AM

Basically I can't use the internet at all from my PC at home (I'm at work now).
I click on internet explorer, it instantly closes and instead asks me if I want to save or open the page. Either way I get nothing, just an error message.

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,622 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:06 AM

Posted 27 April 2005 - 01:18 PM

Ok this is what I want you to do. Download and install the firefox browser at home so at least we can troubleshoot this while you are home.

Then download the attached file to your desktop and double-click on it. When it completed a notepad will open up. Copy and paste the contents of that notepad as a reply to this post.

Attached Files



#5 rey910

rey910

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:11:06 AM

Posted 27 April 2005 - 04:12 PM

Grinler,
I, as well, have a friend who has basically the same problem, but she can use netscape witout any problems. It is just the IE6 that the computer keeps doing the same as to what is being said. We tried to unload IE6, but it will not even do that--it will say it is already running and then she gets the error message from msn. Maybe you have an idea as to what I could tell her to do? Thanks for any help on this matter.

Edited by rey910, 27 April 2005 - 04:14 PM.


#6 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:10:06 AM

Posted 27 April 2005 - 04:36 PM

After downloading and installing Firefox (or Netscape or ?) so you have a functional browser you need to redownload IE over itself so it will repair whatever is causing the malfunction.

#7 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,622 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:06 AM

Posted 27 April 2005 - 06:14 PM

rey910,

Please post your problem in another thread so it does not become confusing.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users