Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wow Freezing Periodically.. 3d Mark Test


  • Please log in to reply
4 replies to this topic

#1 Gunmeddle

Gunmeddle

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:07:07 AM

Posted 14 September 2008 - 07:56 PM

I started a thread in the hardware forum thinking my problem extended outside of WoW. But now it seems to be isolated there. I had one horrendous day with vicious crashing and freezing and piercing sounds like my memory was seizing up.

After 24 hours of Memtest, Stress Prime, and Windows error-checking my system is running quiet, cool, and error free except for one hitch.

When I run World of Warcraft I'll periodically experience a 4-6 second freeze.. not just the game but my Winamp music playing in the background as well. The freeze will subside and everything will continue as normal.

From what 3D Mark is telling me my scores are quite low. Currently my GPU is sitting idle at 40C and my CPU is at 12C and finally my System is sitting at 31C temperature wise. No strange noises or hissing.

Any suggestions on what I could run or upgrade? I don't know if it's my video card considering my entire machine freezes including the music in the background but I'm all out of guesses and really need help.

Here are my 3D Mark scores
Posted Image

Edited by Gunmeddle, 14 September 2008 - 07:58 PM.


BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:07 AM

Posted 15 September 2008 - 04:18 AM

Id make sure that everything is updated like DirectX, video card, chipset drivers, and audio.

#3 smurfgod

smurfgod

  • Members
  • 446 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Illinois
  • Local time:06:07 AM

Posted 15 September 2008 - 05:44 AM

I'd put a thread on the WoW forums, been a long time since i played it. but i do remember everytime they tell you something they start with deleting the WTF folder. I'd say you probably have a bad addon. or you're just trying to run too much stuff

#4 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:06:07 AM

Posted 15 September 2008 - 09:45 AM

In addition to making sure all your drivers are updated, it might be a good idea to run the WOW repair function and then defrag your hard drive. Make sure, also, to disable the "update while playing" option.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#5 Goldwyn

Goldwyn

  • Members
  • 194 posts
  • OFFLINE
  •  
  • Location:UK
  • Local time:04:37 PM

Posted 16 September 2008 - 10:43 PM

Yeah I had this same issue with my game. Turns out that Windows Updated forced a Video driver Update on me. Causing it to freeze up and Recover. I simply removed the update and restarted. Blocked the Video Update and I am running at full tilt again. Hope this helps. (Vista Experiance) If you are using Xp. It should be the same case in point :thumbsup:
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users