Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Big Printer Troubles!


  • Please log in to reply
4 replies to this topic

#1 Snowshooz

Snowshooz

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:05:01 PM

Posted 14 September 2008 - 07:35 PM

I hope someone can help me with this! I have been trying to resolve this printer problem for a week now..
I have a Lexmark 1200 series printer...I've had it for a year without probems until 2 weeks ago...WindowsXP updateSP 3 seemed to start the problem of..then I installed Cyberdefender and the problems got worse. Whenever I attempted to print I'd get an error message "The Computer isn't communicating with the printer. I tried to do a System restore..I updated the printer driver, I uninstalled and reinstalled the printer...now the latest problem is ..after my last Insall I am getting an error saying... "RPC Server is unavailable There has been a problem installing harware"

WHAT Does THIS mean?? :huh:
I have ZoneAlarm, SpyBot on my computer I uninstalled CyberDefender...

I need my printer :thumbsup: What shall I do next?

ANY HELP will be Greatly Apreciated!!

Thank you!


BC AdBot (Login to Remove)

 


#2 rigacci

rigacci

    Fiorentino


  • Members
  • 2,604 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:01 PM

Posted 15 September 2008 - 04:04 PM

You may need to do a complete uninstall. Possibly there are some remnants of the previous install. :huh:

Try another complete install and then before reinstalling, hunt down any Lexmark folders and delete them (or just Move them, if you prefer, instead of deleting). :thumbsup:



Good luck. :huh:

DR

#3 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:05:01 PM

Posted 15 September 2008 - 08:35 PM

You should try rigacci's suggestion first. If that doesn't work:

See if anything HERE will help you.
Lexmark is listed under SOLUTION.
(this a page from HP support)

Edited by Queen-Evie, 15 September 2008 - 08:50 PM.


#4 Snowshooz

Snowshooz
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:05:01 PM

Posted 16 September 2008 - 08:04 PM

WOW! Thanks Guys! I will try that...a little SCARY fooling with the registry however... :thumbsup:

#5 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:06:01 PM

Posted 17 September 2008 - 07:50 AM

I would wait and see about your other problem first. If you're not infected, come back to this one
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users