Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Media Player


  • Please log in to reply
2 replies to this topic

#1 brightspot01

brightspot01

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan-United States
  • Local time:06:59 AM

Posted 14 September 2008 - 07:13 PM

I can no longer get Windows Media Player to open. When I get an email with an attachment it will not open. I also cannot get it to open when clicking on my desktop icon or from my Program Files. I can't think of any new program that has been downloaded that would have caused this problem. I did a registry clean with no results. Any other suggestions to why the Media Player has shut down and how I can fix the problem.

Is there a way to do a Vista repair without a complete system recovery?

BC AdBot (Login to Remove)

 


#2 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:08:29 PM

Posted 14 September 2008 - 07:25 PM

Hi, try this link http://support.microsoft.com/kb/925704/en-us you will read that it says to run command prompt at elivated privliges which means right click on the cmd and run as administrator.
MCP
MSDST

#3 brightspot01

brightspot01
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan-United States
  • Local time:06:59 AM

Posted 15 September 2008 - 04:21 PM

:huh: Thank you so very much. I followed the link you posted then followed the directions there and my problem is fixed! Media Player now works again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users