Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help !


  • Please log in to reply
1 reply to this topic

#1 leeeglen

leeeglen

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:31 AM

Posted 14 September 2008 - 04:05 PM

hi everyone

i have done a fresh install of vista ultimate and have lost the following

control panel will not open

windows media centre will not run due to a software restriction policy.

i cant alter anything as i cant get into the control panel.

i have tried running services.msc and change the software licence information but still no avail

my friend also has this problem on her machine....

any ideas

BC AdBot (Login to Remove)

 


#2 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:09:01 AM

Posted 14 September 2008 - 06:03 PM

Is this a download copy ect. of Vista? When you did a fresh install did you format the hard drive?
MCP
MSDST




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users