Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Quicktime Not Looping


  • Please log in to reply
4 replies to this topic

#1 Bachiatari

Bachiatari

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:GA, USA
  • Local time:12:16 PM

Posted 13 September 2008 - 09:15 PM

I have Windows XP SP3, and currently Quicktime 7.5.5. I have a bunch of .mov files that I have downloaded, but when I play them and check the 'loop' feature, I still have to manually start them every subsequent time. 'Loop' is not one of the features with 'Pro' next to it, so I assume it's a free feature. Back when I was using Quicktime 6 or some earlier version of 7, while I had to play the video a couple of times, it finally caught on and would begin looping the darn thing. But now no matter how many times I try, it won't do it.

Also, of note, there is a black bar at the bottom of the Quicktime window screen, embedded in the movie, and every time I pull up another window over the movie window, whatever's in the background (desktop, Windows Explorer, etc.) will be frozen in place of the black.

I've updated everything, installed and reinstalled, so nothing should be broken or missing.

Not a terribly urgent problem, but a very annoying one, and one I'd love to possibly fix. >.>;

Edit: Moved topic from Windows 95/ 98/ ME to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 wombat_1945

wombat_1945

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:03:16 AM

Posted 13 September 2008 - 10:08 PM

I prefer to use QuickTime Alternative to avoid the quirls and foible of Apples bloated software.

You will not have any problems with this player... http://www.free-codecs.com/download/QuickT...Alternative.htm
Wombat's: Bulldozers of the bush...

#3 Bachiatari

Bachiatari
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:GA, USA
  • Local time:12:16 PM

Posted 14 November 2008 - 12:24 PM

Thank you for the response. I apologize for the great delay in mine.

I downloaded the Quicktime Alternative, but now when I attempt to open .mov files, Spybot Search & Destroy pops up and scans them, and I cannot open them. (A separate issue: how do I disable that automatic scan by SB S&D? I've looked in the Advance Mode Settings, and I still cannot pinpoint that option.) Normally when I attempt to play QT files in Windows Media Player, if there are alternate audio streams, they overlap, and/or lag.

I'm still curious if anyone can diagnose the problems I've described, especially the looping conundrum, and if there is in fact a way to fix them with the official software or not. If not, I can live with that.

Edited by Bachiatari, 14 November 2008 - 12:43 PM.


#4 Keithuk

Keithuk

  • Members
  • 960 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:16 PM

Posted 14 November 2008 - 03:29 PM

I have Windows XP SP3, and currently Quicktime 7.5.5.


Well Bachiatari you have made 38 posts I don't know where but you have posted in the wrong forum. Admin should move it for you. :thumbsup:

Keith

Windows ME (spare computer)
Windows XP 2002 Professional SP3 (desktop computer)
Windows 7 Professional SP1 32bit (laptop computer)

Windows 8 64bit spare drive for laptop computer


#5 Bachiatari

Bachiatari
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:GA, USA
  • Local time:12:16 PM

Posted 14 November 2008 - 04:09 PM

Whoops! Dear gosh, I can't believe I didn't even notice that before! I'm so sorry. >.<; I'm usually not this inept, I swear...

Edited by Bachiatari, 14 November 2008 - 04:16 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users