Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Please Help, Problem With Way Webpages Load


  • Please log in to reply
8 replies to this topic

#1 mychellbell

mychellbell

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:53 PM

Posted 13 September 2008 - 05:13 PM

Hello there. I do not know what the problem is with my PC lately but all webpages come out very basic looking and with white backgrounds and some buttons (as in picture on left side) dont even show up. Ive looked around trying to find a way to fix this but I can not find anything. Can someone please help me. Ive attached a screen shot of my homepage and how basic it looks, all webpages look the same. Thank you!

Im using a Dell Dimension 2400 desktop, with Windows XP with all current updates and have Norton Anti-Virus.

Posted Image

Please help, thank you!

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:07:53 PM

Posted 13 September 2008 - 05:18 PM

Try reinstalling Java and Flash. Or simply clearing your cache.

Edited by cryptodan, 13 September 2008 - 05:19 PM.


#3 mychellbell

mychellbell
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:53 PM

Posted 13 September 2008 - 05:24 PM

Try reinstalling Java and Flash. Or simply clearing your cache.


I did that but thanks for the suggestion. Ive tried doing that and reinstalling all things regarding shockwave or flash and all of that, nothing seems to help. Im not sure what is wrong or what tool to use to find out what is wrong :thumbsup:

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:07:53 PM

Posted 13 September 2008 - 06:51 PM

Try a different browser?

#5 mychellbell

mychellbell
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:53 PM

Posted 13 September 2008 - 07:00 PM

Try a different browser?


My boyfriend is particular, he wants to keep IE7..I am DLing firefox now to see if things are any diffrent so I will post when its done but I would really like to fix the problem in IE7 so we can continue to use it. :thumbsup:

#6 mychellbell

mychellbell
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:53 PM

Posted 13 September 2008 - 07:05 PM

Try a different browser?


My boyfriend is particular, he wants to keep IE7..I am DLing firefox now to see if things are any diffrent so I will post when its done but I would really like to fix the problem in IE7 so we can continue to use it. :thumbsup:


No, my homepage looks exactly the same, even with firefox :flowers:

#7 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:07:53 PM

Posted 13 September 2008 - 07:20 PM

That is totally bizarre. Does this happen on all pages?

#8 mychellbell

mychellbell
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:53 PM

Posted 13 September 2008 - 07:29 PM

That is totally bizarre. Does this happen on all pages?


Yes, Im not sure what this page is supposed to look like but this is how it looks for me. Every page is very basic...white background, blue text and links, no background, etc.

Posted Image


And heres a common page, like perezhilton.com....


Posted Image

#9 mychellbell

mychellbell
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:53 PM

Posted 14 September 2008 - 01:43 PM

Any ideas?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users