Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New To Me


  • Please log in to reply
No replies to this topic

#1 doctorphibes

doctorphibes

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Local time:03:36 AM

Posted 12 September 2008 - 08:39 PM

I've been having problems with my PC lately(i.e. multiple crashes freezing, program disabling,etc). I have f-secure(used to think it was good) about a month ago I ran a complete scan and came up with 1 spyware and 1 trojan. F-secure could do nothing with either. Tried a suggestion from a friend called Cureit! by Dr.Web. I ran the program it(ostensibly) not only got rid of the 2 but also(again ostensibly) 32 others f-secure didn't even find. Things were fine for a week or so. Then f secure picked up a hacktool reboot in my restore volume. couldn't delete so renamed to what name I don't know(wish I did),and again today. Also keeps disabling portions of f-secure. Also disabled Superantispyware.
Tried Cureit again...nothing,no detection. Then my Mozilla/Firefox stopped working completely. did system restore,prblem solved(for a minute). Now it happened again today. Being the newb I am I di another restore. worked one time then Mo/Fire shut down again and I have to use regular explorer to access net. Did full scan with f-secure,picked up a MyWebSearch Adtool Deleted. Now I am at the RiskTool.Win32.Reboot.f(.fprobably the new name lol). I know what will happen if I try to delete this risktool. It will fail and rename and nothing will be solved.Also after renaming (again) I turned off system restore and back on againand created new restore point. Can anyone give solid suggestions .This is becoming very frustrating(considering complete change to Nix flavor).Anyway thanks in advance. doc_up72

RiskTool.Win32.Reboot.f
WindowsXP Media Version 2005
AMD Athalon 64 3700+ (HP)
200GB HDD
That's about all I know to give.Sorry if it's not enough or in wrong forum :thumbsup:

Edited by doctorphibes, 12 September 2008 - 08:48 PM.

I am enough of the artist to draw freely upon my imagination. Imagination is more important than knowledge. Knowledge is limited. Imagination encircles the world. Albert Einstein

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users