Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Formatted Hard Drive, Net And Other Stuff Not Working....


  • Please log in to reply
3 replies to this topic

#1 Hoki

Hoki

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Location:Finland
  • Local time:09:30 AM

Posted 12 September 2008 - 02:13 PM

So basicly that's about all what i can say. i formatted the computer because my friend adviced me to do it when i got a BSOD and he couldnt repair it ! so i took the hard drive from the computer , attached it to this 1 which im using to write this message and just formatted it....

so the net problem is that it gives me error 10 with the internet card...

help will be really appreciated!

BC AdBot (Login to Remove)

 


#2 xXAlphaXx

xXAlphaXx

  • Members
  • 867 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carlona
  • Local time:02:30 AM

Posted 12 September 2008 - 02:42 PM

Did he reformat it and reinstall windows? If so you no longer have the drivers for your NIC card.

Control Panel> System > Hardware Tab > Device Manager. Do that for me.

Now look through the list, do you see any thing flagged with a Yellow exclamation point?

If so go to your computers manufacturers website and download the appropriate drivers for your model computer.
If I am helping you and I do not respond within 24 hours, please send me a PM. :)

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:30 AM

Posted 12 September 2008 - 03:19 PM

System manufacturer...and model?

Louis

#4 Hoki

Hoki
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Location:Finland
  • Local time:09:30 AM

Posted 13 September 2008 - 11:02 AM

ok i found the drivers and other stuff from the producers page :thumbsup: , now i just need to download and put to memory stick or cd.

i write if none of these work. Thanks !




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users