Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Capture Composit Video


  • Please log in to reply
No replies to this topic

#1 johng411

johng411

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:03:35 AM

Posted 12 September 2008 - 11:29 AM

HI All
I have a strange problem with my video, composite, capture. If I use
Premiere or Windows Movie Maker and set the capture to composite I get TV signal instead. If I use Intervideo Win DVR it works fine. In all instances the default capture program is Conexant Capture.
I checked my drivers in system devices and they look ok, I did see a Legacy capture driver there but donít know what itís for, besides win dvr works. I played with program settings in both programs but canít figure this one out.
The TV tuner card is a Prolink PVBT878P+
Iím running XP Pro SP2.
I hope someone can point me in the right direction.
Thanks

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users