Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Connection Not Stabile


  • Please log in to reply
2 replies to this topic

#1 gantzbyte

gantzbyte

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:44 PM

Posted 12 September 2008 - 03:15 AM

it is a brand new acer 4720z come with atheros ar5007eg wireless adapter. The problem is that the wireless suddenly disconnect the wireless icon at startup also disappear and when you open show all connection there's no wireless adapter there and when you open the Device manager the adapter was not here like it's never being installed . The wireless only come back after you restarting the computer . I tried to reinstall the drive , update the driver, repair the window even formating its once but it still the same. Some time because the wireless suddenly dead my computer hang with the blue screen.Iam using xp pro sp2.Please if someone have any idea to solve this problem because it very frustrating...

BC AdBot (Login to Remove)

 


m

#2 hamluis

hamluis

    Moderator


  • Moderator
  • 54,865 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:44 AM

Posted 12 September 2008 - 08:20 AM

Since it's new...have you contaced Acer support?

Louis

#3 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:12:44 PM

Posted 12 September 2008 - 01:40 PM

I would try updating to SP3.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users