Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

wireless trouble


  • Please log in to reply
3 replies to this topic

#1 freezerburn16

freezerburn16

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Local time:03:37 AM

Posted 25 April 2005 - 01:49 PM

my laptops wireles card wont connect
it was working fine earlier and when i turned it on it tryed to connect but it said that the network didnt assign an ip address. i just dk. im running xp home so help if you can thx.

P.S. my desktop and other laptops still connect so it isnt a router problem
thx
FB
-----------------------------------------------------------------------
AMD Athlon 64 3500+ Processor (Clawhammer)
ATI Radeon X800 XL PCI Express 256MB DDR3
4Gb Kingston HyperX KHX3200/1G DDR400 PC3200 Memory
DFI LANPARTY UT nF4 ULTRA-D nForce4 Ultra
Caviar WD1200JB Special Edition 120GB
-----------------------------------------------------------------------

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:37 AM

Posted 27 April 2005 - 06:32 PM

Are you still having a problem?

#3 freezerburn16

freezerburn16
  • Topic Starter

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Local time:03:37 AM

Posted 29 April 2005 - 09:34 AM

no now i got s hijscker that i cant get rid of
-----------------------------------------------------------------------
AMD Athlon 64 3500+ Processor (Clawhammer)
ATI Radeon X800 XL PCI Express 256MB DDR3
4Gb Kingston HyperX KHX3200/1G DDR400 PC3200 Memory
DFI LANPARTY UT nF4 ULTRA-D nForce4 Ultra
Caviar WD1200JB Special Edition 120GB
-----------------------------------------------------------------------

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:37 AM

Posted 29 April 2005 - 11:09 AM

Post a hijackthis log in the hijackthis forum and someone will help you if you have not done so already




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users