Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help plz


  • Please log in to reply
1 reply to this topic

#1 rodraygos

rodraygos

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:35 PM

Posted 25 April 2005 - 01:24 PM

I've been having a problem with my video card. I tried many ways to fix it but, as you can see, I havenít been making much progress. I have a GeForce FX 5600, with 512 RAM, an Athlon 2,08 GHz, 80gb of HD and Windows XP with the service pack 1. I have Direct X 9.0.
Lately, Iíve been trying to play some 3D games like Knights Online, which has these minimum requirements:

Operating system: Windows 98/2000/XP*Grinler CPU: Celeron 300 or above
Memory: 128 MB or above
Hard Disk Space: 400 MB or above
Video Card: 16 MB or above 3D Display Cards with DirectX support
Additional Software: DirectX 8.1 or above

The recommended requirement is as follows:

Operating system: Windows 98/2000/XP*Grinler CPU: Pentium II 400 or above
Memory: 256 MB or above
Hard Disk Space: 600 MB or above
Video Card: 32 MB or above 3D Display Cards with DirectX support
Additional Software: DirectX 8.1 or above


When I'm running the game It gets all weird and glitchy, and some times my computer even restarts. Itís not a virus or spyware, because Iíve formatted it a few times before and it didnít help. I have also tried to install the latest video driver, but it also didnít help. What could be the problem?
Thanks.

BC AdBot (Login to Remove)

 


#2 junkdk

junkdk

  • Members
  • 345 posts
  • OFFLINE
  •  
  • Location:Jacksonville, Florida
  • Local time:08:35 PM

Posted 26 April 2005 - 11:39 AM

Dear Rod,

Do you have any extra fans cooling your computer?

Are you overclocking your vid card?

Do you have dial up or broadband?

Could be overheating, you should invest in extra fans. I recommend the Vantec fan card for your video card and better heatsink/fan for your CPU.

If you have dial up, you will get booted from online gaming all the time. When I used to play EQ online with dial up the same happened to me.

Also, check the seating of your vid card, ram, and cables. Doom 3 would go out on me all the time because I had a cheap hard drive cable.

Let us know,

Junkdk :thumbsup:
Your Hardware Guide.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users