Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Random Video And Audio Problems


  • Please log in to reply
1 reply to this topic

#1 GimmickBMX

GimmickBMX

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Denv Colo
  • Local time:04:48 AM

Posted 11 September 2008 - 08:08 PM

For the last month or so I have been having problems off and on with watching videos online. Videos from vimeo will load but won't play. videos from youtube will load and play about two seconds, then stop. If I move the time, it will play another 1-2 seconds, then stop. Videos from hulu will load and play but without any audio. I am at college, and don't have the most reliable connection, but it usually is 100+kb/s. It can change from working to not working within the day, and is very annoying when I go to watch a video and it won't play.

BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:05:48 AM

Posted 12 September 2008 - 05:33 AM

Do you have the latest version of Flash and what browser are you using? The connection speed is always an issue with streaming video and if your connection is too slow, there's not much you can do.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users