Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Big Problems With My Computer


  • Please log in to reply
1 reply to this topic

#1 TTFN10000

TTFN10000

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:01 AM

Posted 11 September 2008 - 01:00 AM

Hi Everyone I am a newbie......

THIS IS DRIVING ME CRZY

Ever since I uninstalled the new internet explorer moxilla my computer has been acting kind of strange.

Last year around August my CDWR stopped burning and the computer in the dvd/cd part would not recgonize a disk in it, now it does
but I still can not burn anything, where in June of 2007 I could. Tried everything...

Now for 2008

1) When I go online and look at some of the drop down menu's they are BLANK can not read the text where before I uninstalled everything was OK, the menus here are Ok
but on EBAY, Airlines ETC.
2) I also can empty my trash and then when I turn on my computer it is full again.
3) I used to be able to check my Suntrust acct online I can log in and see the amount in my acct but when I try to go into the acct to see all the posts I get "unexpected eror" where I could always
go into my acct.


I am running Win XP on A Dell that is probably 4 yrs old
I have cable internet through verizon fios


Please someone help me

OH Yes when I run the chkdsk it claims it is deleting currupt attribute ?? :thumbsup:

BC AdBot (Login to Remove)

 


m

#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:03:01 AM

Posted 11 September 2008 - 12:54 PM

chkdsk it claims it is deleting currupt attribute


I think the first thing to do is to run a disk utility and assure yourself that the hard drive is not damaged. You need to find out the make of your hard drive.

Go to My Computer and right-click on it and select Properties. Click on the Hardware tab. The model number should listed there. You can enter that number in Google and it should come up with Seagate or Western Digital, or whatever

Go to their support site and download their diagnostic utility and run it and see what it says

Also, how full is the hard drive?

Edited by garmanma, 11 September 2008 - 12:55 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users