Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pc Won't Boot Normally After Automatic Updates - Xpsp3 Home


  • Please log in to reply
1 reply to this topic

#1 rthill67

rthill67

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:29 AM

Posted 10 September 2008 - 02:48 PM

My mother-in-laws Windows XP-SP3 Home Edition PC crashed the other night, after installing automatic updates and rebooting on 9/6/08 it will no longer boot normally.

I tried booting "Last Known Good" - did not work
I tried doing a "System Restore" - non-destructive - did not work.

The PC will boot in to Safe Mode with Networking Support.

I tried downloading and re-installing XP-SP3 - did not work.

The Following Automatic Updates were installed on 9/6 (none of which will allow me to uninstall them in safe mode):
KB952954 - relating to allow access, gain control
KB952287 - relating to MDAC
KB951748 - relating to misrepresent
KB951698 - relating to Microsoft DirectShow
KB951376-v2 - relating to allow access, gain control
KB951376 - relating to allow access, gain control
KB950974 - relating to event system
KB946648 - relating to messenger
KB951066 - relating to outlook express
KB950762 - relating to stop responding

Found the following in System Event Viewer:
Event ID: 7026
boot-start or system-start drivers failed to load:
Amdk8
Fips
tmtdi

The following STOP Code is displayed before the system restarts:
***STOP: 0x0000007E (0xC0000005,0xF76DC756,0xF78D7430,0xF78D712C)

I have not tried modifying several items in msconfig, nothing has worked yet.

Any help would be appreciated.

Edited by rthill67, 10 September 2008 - 03:35 PM.


BC AdBot (Login to Remove)

 


#2 rthill67

rthill67
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:29 AM

Posted 10 September 2008 - 03:52 PM

OK - I found a fix / workaround on Microsoft's website - Damn AMD Processor.

Basically after the automatic updates ran they tried to load as if using an Intel Processor - Microsoft had a Registry workaround, as well as HotFix - 953356

Registry change - HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\Intelppm - Start Entry - Change value to 4




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users