Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Start Up Help - Password Screen


  • Please log in to reply
1 reply to this topic

#1 cwaddell27

cwaddell27

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:50 PM

Posted 10 September 2008 - 04:27 AM

I have an Acer Aspire 5672 with Windows XP Home Edition.
Yesterday I started up my laptop and it did a disk check and found no problems then went to the password screen. Once it got to that screen none of the keys on my laptop worked and neither did my mouse pad so couldn't put the password in. I could only move the cursor with my mouse which plugs into the usb - it is has a fingerprint scanner on the reciever end which was also not working. When I put the cursor over the password box it changed to a hand and I couldn't click in it so still cant put in the password. The mouse also only works if it is plugged in when I turn it on and not if it's plugged in once it gets to the password screen.

During startup I pressed F2 and saw under PhoenixBIOS Setup Utility that Password on Boot was Disabled and Set User Password wasnt able to be clicked on.

I restarted it over 10 times now and have taken out the battery and put it back in, left it overnight and tried again and still no difference. I also did a system restore to 3 days ago when it was working fine but the same thing is still happening.

I did manage to start up in safe mode and once it has started the mouse pad works and I can access everything so cant figure out why it is having problems at the password screen.

I am running all anti-virus programs I have (avg/symantec/avast) and am also defragmenting to see if it'll help. I have just changed the settings so I dont have to enter the password to see if it'll let me in but am still waiting for all scans to finish.

Also during safe mode when I plugged in my flash drive it didn't show up but dont know if that was just because its in safe mode.

Does anyone know what the problem is and how to fix it?

BC AdBot (Login to Remove)

 


m

#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:12:50 PM

Posted 10 September 2008 - 11:06 AM

When you're in safemode, open Device Manager. Click on the +'s and look for yellow exclamation points or red X's. If there are any, tell us what they are by
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users