Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error Code 0f00 136c


  • Please log in to reply
1 reply to this topic

#1 joser

joser

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:27 AM

Posted 09 September 2008 - 10:55 PM

Hello,
When I turned computer on and waited for screen to appear with icons, only the screensaver came on. I was not able to access files nor shutdown, start icon was missing.

After troubleshooting, i received the following message:

Error code 0F00: 136C
Msg: IDE device failed: Blank media or no media is present in optical drive. Test requires media with digital data (Resource CD, installation CD)

When I wanted to start the System Restore, I received this message:

System Restore is not able to protect computer. Please restart your computer, and then run system restore again.

Since then I was not able to launch any of the applications. In addition, I could not connect to the internet as well.
Can some one help me or guide me to resolve this problem?

Sincerely,

Jose

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:04:27 PM

Posted 09 September 2008 - 11:10 PM

Error code 0F00: 136C Have a read there.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users